Apagón de Internet: ¿qué es y cuáles dispositivos fallarán el 30 de septiembre?

Miguel FernándezMiércoles, 29 de septiembre de 2021 10:01

shares
mundo

Este jueves, millones de aparatos se verán afectados a nivel mundial, por lo que hay que estar preparados.


Este jueves 30 de septiembre, un apagón de Internet afectará a millones de dispositivos que no podrán conectarse a la red. El fenómeno ya está generando muchos dolores de cabeza y aquí te contamos todos los detalles para que estés preparado y no te sorprendas si alguno de tus dispositivos deja de funcionar repentinamente.


¿Qué es el apagón de Internet?

 

El apagón se dará por el vencimiento de un certificado de autentificación que es necesario para validar la conexión entre un dispositivo y un servidor. El nombre del certificado es el CA de DST Root CA X3 de Let's Encrypt. Como consecuencia, el vencimiento en los certificados provocará que computadoras, celulares, consolas de videojuegos, tablets, televisores inteligentes y otros gadgets se vean afectados al no poder establecer una conexión con Internet.


¿Qué es Let’s Encrypt?

 

Let’s Encrypt es una organización sin fines de lucro que emite certificados que encriptan las conexiones entre dispositivos e Internet en general. De esta forma, se garantiza que nadie pueda interceptar y robar los datos que están en tránsito. Cada vez que se ingresa a una página de Internet, se puede leer al inicio de la dirección el conocido https. Esto significa que el sitio es seguro, gracias a que está vigente el certificado de Let's EncryptEl permiso de seguridad que deja de funcionar el 30 de septiembre es el CA de DTS Root CA X3 y éste se encuentra en millones de dispositivos antiguos, pero, no obsoletos.


En este contexto, los dispositivos que no estén actualizados se volverán obsoletos para conectarse a internet a partir del 30 de septiembre, a menos que el firmware sea actualizado, es decir, el programa que controla los circuitos electrónicos de un dispositivo.


 1

Foto: Pixabay


¿Qué dispositivos están entre los afectados?


Aunque la mayoría de los dispositivos con conexión a Internet que usamos no tendrán fallas, algunos podrían estar entre la lista de afectados, especialmente si no se han actualizado con regularidad.


  • Dispositivos con iOS 9 o versiones anteriores.
  • Equipos Apple con macOS anteriores al 2016 o MacOs 10.12.0
  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores.
  • Computadoras con Windows XP SP3 o más antiguos.
  • Equipos BlackBerry con versión inferior a 10.3.3
  • PlayStation 3.
  • PlayStation con sistema operativo anterior a la versión 5.0
  • Nintendo 3DS.


 2

Foto: Pixabay



Lee más: ¿Qué son las famosas luces en el cielo que se vieron durante el sismo en CDMX?


Recuerda que con nosotros puedes seguir informado en Telegram.

________________________________________________________________

Foto de portada: Pixabay

ETIQUETAS: mundo
REFERENCIAS:
Miguel Fernández Miguel Fernández Editor News

COMENTARIOS